openmolecules.org

 
Home » DataWarrior » Bug Reports » "Show Column Group Only" functionality not working in 6.0.0
"Show Column Group Only" functionality not working in 6.0.0 [message #2084] Fri, 05 January 2024 22:24 Go to next message
Andrew0
Messages: 19
Registered: August 2015
Junior Member
When trying to use the "Show Column Group Only" function, DataWarrior appears to be mistakenly concatenating the word "Only" with the specified group name. For a group named "Group 1", a user receives the message "Column group ' OnlyGroup 1" not found."

I've attached an example file for reproducing this bug (I'm on Windows 11). Choose "Show Column Group Only", the select "Group 1", and the error should appear.

General question for Thomas and any other developers - now that DataWarrior has a GitHub presence, would you prefer that bug reports such as this come in through this forum, or as a GitHub issue?

Thank you!
Re: "Show Column Group Only" functionality not working in 6.0.0 [message #2087 is a reply to message #2084] Sat, 06 January 2024 23:33 Go to previous message
thomas is currently offline  thomas
Messages: 663
Registered: June 2014
Senior Member
many thanks, Andrew, for sending the report. This was a simple matter and it will be fixed in the next update.

To your second question: Creating issues on Github would be the proper way to report bugs, but I myself seem to notice them earlier on the forum. I will do the best to frequently check Github issues as well...

Thomas
Previous Topic: Indolizidine stereochemistry
Next Topic: Font Scale Not Adjusting
Goto Forum:
  


Current Time: Mon May 20 04:24:35 CEST 2024

Total time taken to generate the page: 0.05076 seconds