Home » DataWarrior » Installation Issues » DataWarrior.exe has stopped working (DataWarrior doesn't start)
DataWarrior.exe has stopped working [message #387] Mon, 24 September 2018 22:30 Go to previous message
schmidtkr is currently offline  schmidtkr
Messages: 1
Registered: September 2018
Junior Member

I installed the version 4.7.2 on Windows 7. The installation finished without any error, but the program doesn't start up. It only gives an error message that DataWarrior.exe has stopped working. I tried installing different Java versions (10 & Cool, but none of these made a difference. I had a similar error message for Java when I tried to install 10.0.2, so I guess it's some Java related issue. Is it possible to get an older version of DataWarrior?

Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Windows 10 Issues
Next Topic: Support for 32-bit Windows discontinued?
Goto Forum:

Current Time: Sun Jun 16 17:53:41 CEST 2019

Total time taken to generate the page: 0.00731 seconds