openmolecules.org

 
Home » DataWarrior » Installation Issues » Installing DW on a Mac with 1.8.0_65 java (DW requires Java SE 6 runtime?)
Installing DW on a Mac with 1.8.0_65 java [message #141] Fri, 08 January 2016 02:35 Go to next message
powelldw is currently offline  powelldw
Messages: 1
Registered: January 2016
Location: USA East Coast
Junior Member
Tried to launch Data Warrior on my Mac, which has Java 1.8.0_65. It tells me the app requires legacy Java 6-what gives? Is there any support for the more recent version of Java for the Mac?
Re: Installing DW on a Mac with 1.8.0_65 java [message #142 is a reply to message #141] Sun, 10 January 2016 23:40 Go to previous message
thomas is currently offline  thomas
Messages: 146
Registered: June 2014
Senior Member
the most recent public version 4.2.2 (for Mac) from summer 2015 comes on with its own Java 1.8.0_51 based runtime.
Earlier version were indeed based on 1.6, which was the last JRE provided by Apple. For some time new JREs
were not available or were not properly supporting platform integration as icons and file types.
Your DataWarrior.app/Contents/PlugIns folder should contains a folder jdk1.8.0_51. If this is not the case,
most likely you have an older DataWarrior version.

Thomas
Previous Topic: Alternative download location besides Dropbox
Next Topic: Installation file is considered malware by browsers and anti-virus software...
Goto Forum:
  


Current Time: Sun Jul 22 20:16:11 CEST 2018

Total time taken to generate the page: 0.00539 seconds