Home » DataWarrior » Functionality » Merge File: Source column not defined
Merge File: Source column not defined [message #111] Tue, 27 October 2015 21:47 Go to next message
mvamos is currently offline  mvamos
Messages: 12
Registered: January 2015
Junior Member
I'm trying to merge a file (which I've done several times before) but it's giving the "Source column not defined" error message. I've tried merging the Excel-generated table data as comma delimited .csv file and also a tab-delimited txt file, with the same error.

I checked the table for any strange values and couldn't find any. The table itself doesn't contain too many entries.

Any suggestions on what I'm doing wrong or what to look for with that error?
  • Attachment: Untitled.png
    (Size: 46.94KB, Downloaded 359 times)
Re: Merge File: Source column not defined [message #112 is a reply to message #111] Wed, 28 October 2015 21:11 Go to previous message
thomas is currently offline  thomas
Messages: 155
Registered: June 2014
Senior Member
I tried to reproduce with two example files. If the title line of the 2nd file ended with a column delimiter (TAB or comma), then I had the same effect: The dialog shows an additional line ('Assign' without a column name) and the error message. If you remove the TAB (or comma) or add a column name in your csv file, then it should work.

Previous Topic: How to create a combinatorial library?
Next Topic: Using text tool
Goto Forum:

Current Time: Wed Oct 24 06:28:56 CEST 2018

Total time taken to generate the page: 0.00541 seconds