Home » DataWarrior » Installation Issues » Windows 10 Issues
Windows 10 Issues [message #374] Fri, 17 August 2018 19:20 Go to next message
tls71 is currently offline  tls71
Messages: 1
Registered: August 2018
Junior Member
I've installed Java 8 and DW. Tried some of the suggestions I found in other posts but none have been successful.

java -version:
java version "1.8.0_181"
Java(TM) SE Runtime Environment (build 1.8.0_181-b13)
Java HotSpot(TM) CLient VM (build 25.181-b13, mixed mode sharing)

Windows 10Pro with 10GB of memory

When I try to open, I get a brief blue spinny wheel and then nothing. No errors. Nothing in TaskManager. When I try to open from the Command line, same. I get nothing. Would appreciate some help

Re: Windows 10 Issues [message #375 is a reply to message #374] Mon, 20 August 2018 22:31 Go to previous message
thomas is currently offline  thomas
Messages: 247
Registered: June 2014
Senior Member
to be honest, I don't have an idea. It might be a defect installer (msi-file), some other interfering software, but I am clueless. I assume that you tried the current version 4.7.3? Since 4.7.2 DataWarrior for Windows doesn't need any Java
runtime pre-installed. A JRE is part of the installer. The side effect is that there is no 32-bit version anymore.

What I could offer you is to send you a current DataWarrior.exe to replace the one of your current installation.
That exe would produce some debugging output if started from the command line. Maybe it works or it gives some clues.

If you like to try this, please let me know.

Previous Topic: problems about downloading datawarrior for windows
Next Topic: DataWarrior.exe has stopped working
Goto Forum:

Current Time: Tue Dec 10 03:41:00 CET 2019

Total time taken to generate the page: 0.00323 seconds