openmolecules.org

 
Home » DataWarrior » Installation Issues » Browser Problem (Browser does not display correctly.)
Browser Problem [message #301] Wed, 24 January 2018 16:01 Go to next message
SMolnar is currently offline  SMolnar
Messages: 1
Registered: January 2018
Location: United States
Junior Member
Firefox Quantum v-58.0 (64bit)
Debian Stretch

I have just installed Datawarrior v-4.7.2., openjdk-8-jre and openjfx.

Unfortunately, when I attempt starting the program I get the following:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<mime-info><mime-type type="application/vnd.openmolecules.dwar"><comment xml:lang="en">DataWarrior Document</comment><glob pattern="*.dwar"/><glob pattern="*.ode"/></mime-type><mime-type type="application/vnd.openmolecules.dwat"><comment xml:lang="en">DataWarrior Template</comment><magic priority="50"><match type="string" value="datawarrior properties" offset="1"/></magic><glob pattern="*.dwat"/><glob pattern="*.odt"/></mime-type><mime-type type="application/vnd.openmolecules.dwaq"><comment xml:lang="en">DataWarrior OSIRIS Query</comment><magic priority="50"><match type="string" value="osiris query" offset="1"/></magic><glob pattern="*.dwaq"/><glob pattern="*.odq"/></mime-type><mime-type type="application/vnd.openmolecules.dwas"><comment xml:lang="en">DataWarrior Self Organized Map</comment><magic priority="50"><match type="string" value="datawarrior SOM" offset="1"/></magic><glob pattern="*.dwas"/><glob pattern="*.som"/></mime-type><mime-type type="application/vnd.openmolecules.dwam"><comment xml:lang="en">DataWarrior Task Sequence</comment><magic priority="50"><match type="string" value="datawarrior macro" offset="1"/></magic><glob pattern="*.dwam"/></mime-type><mime-type type="application/vnd.openmolecules.sdf"><comment xml:lang="en">MDL Substance Definition File</comment><magic priority="50"><match type="string" value="M " offset="0:180"/></magic><glob pattern="*.sdf"/></mime-type></mime-info>

Assistance will be much appreciated.

Thanks in advance
Re: Browser Problem [message #307 is a reply to message #301] Sun, 04 February 2018 20:00 Go to previous message
thomas is currently offline  thomas
Messages: 146
Registered: June 2014
Senior Member
it seems you open the datawarrior.xml file for some reason in the browser. DataWarrior is not a browser application and to start the program you should execute the shell script '/opt/datawarrior/datawarrior' or any file link associated with it. You may try opening a shell and type 'cd /opt/datawarrior', then type './datawarrior'. See. whether you still get an error. If not and if the program starts.

Thomas
Previous Topic: Can't run DataWarrior on Windows 7 Pro
Next Topic: problem with Java detection
Goto Forum:
  


Current Time: Fri Aug 17 22:59:04 CEST 2018

Total time taken to generate the page: 0.00567 seconds