openmolecules.org

 
Home » DataWarrior » Bug Reports » User detected Malware on Datawarrior.exe (User detected malware with Datawarrior.exe but may be an isolated incident)
User detected Malware on Datawarrior.exe [message #235] Thu, 02 March 2017 23:34 Go to next message
mindhira is currently offline  mindhira
Messages: 4
Registered: May 2016
Junior Member
Hi,
We have a core installer that many users use to install Datawarrior on their computers. Today, we had a user inform us that a security scan detected malware on Datawarrior.exe. I have attached the picture he sent us. He believes this was from version 4.4.4. I have run a scan on our installers for version 4.4.4: 64bit and 32bit and version 4.4.03, 32bit. These came up clean for us, so I believe this is an isolated incident and his computer was infected by something else but I wanted to make you aware of it just in case.
Thank you,
Sheryl
Re: User detected Malware on Datawarrior.exe [message #237 is a reply to message #235] Sat, 04 March 2017 17:27 Go to previous message
thomas is currently offline  thomas
Messages: 110
Registered: June 2014
Senior Member
Hi Sheryl,

thank you for the information. Once in a while I get an information like that. I consider it highly unlikely that during my compilation process any malware can manifest in DataWarrior.exe or one of the Windows installers, because the exe is built on a linux platform and the msi file is built on a virtual Windows installation that is exclusively used to create the msi and for no other purpose. You may check the affected DataWarrior.exe's MD5 checksum and compare it to another installation.

Thomas
Previous Topic: User unable to open Datawarrior 4.4.4
Next Topic: "PathFp" fingerpring bug?
Goto Forum:
  


Current Time: Mon May 29 19:11:18 CEST 2017